<!DOCTYPE html>
<html lang="en-US" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<!-- WP_HEAD() START -->
<meta name='robots' content='noindex, nofollow' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="mSYoEbRCcuInp7J-XNJ3lP2wh0MSFSV216GCGViaQCA" />

	<!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pueblo Events</title>
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pueblo Events" />
	<meta property="og:description" content="Pueblo Events" />
	<meta property="og:url" content="https://pueblostarjournal.org/calendar/" />
	<meta property="og:site_name" content="Pueblo Star Journal" />
	<meta property="article:publisher" content="https://pueblostarjournal.org/contact/" />
	<meta property="article:modified_time" content="2022-04-11T21:40:52+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@PSJ_News" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pueblostarjournal.org/#organization","name":"The Pueblo Star Journal","url":"https://pueblostarjournal.org/","sameAs":["https://pueblostarjournal.org/contact/","https://instagram.com/pueblostarjournal","https://twitter.com/PSJ_News"],"logo":{"@type":"ImageObject","@id":"https://pueblostarjournal.org/#logo","inLanguage":"en-US","url":"https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2021/03/cropped-PSJCircleMarkRGB-01.png?fit=512%2C512&ssl=1","contentUrl":"https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2021/03/cropped-PSJCircleMarkRGB-01.png?fit=512%2C512&ssl=1","width":512,"height":512,"caption":"The Pueblo Star Journal"},"image":{"@id":"https://pueblostarjournal.org/#logo"}},{"@type":"WebSite","@id":"https://pueblostarjournal.org/#website","url":"https://pueblostarjournal.org/","name":"Pueblo Star Journal","description":"Free Local News in Pueblo, Colorado","publisher":{"@id":"https://pueblostarjournal.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://pueblostarjournal.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://pueblostarjournal.org/calendar/#webpage","url":"https://pueblostarjournal.org/calendar/","name":"Pueblo Events","isPartOf":{"@id":"https://pueblostarjournal.org/#website"},"datePublished":"2022-04-11T21:15:11+00:00","dateModified":"2022-04-11T21:40:52+00:00","breadcrumb":{"@id":"https://pueblostarjournal.org/calendar/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://pueblostarjournal.org/calendar/"]}]},{"@type":"BreadcrumbList","@id":"https://pueblostarjournal.org/calendar/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://pueblostarjournal.org/"},{"@type":"ListItem","position":2,"name":"Calendar"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='events-manager-css'  href='https://pueblostarjournal.org/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='oxygen-aos-css'  href='https://pueblostarjournal.org/wp-content/plugins/oxygen/component-framework/vendor/aos/aos.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='oxygen-css'  href='https://pueblostarjournal.org/wp-content/plugins/oxygen/component-framework/oxygen.css?ver=3.9' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwentyone-jetpack-css'  href='https://c0.wp.com/p/jetpack/10.8/modules/theme-tools/compat/twentytwentyone.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/pueblostarjournal.org\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/pueblostarjournal.org\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/pueblostarjournal.org\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search events ...","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://pueblostarjournal.org/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script type='text/javascript' src='https://pueblostarjournal.org/wp-content/plugins/oxygen/component-framework/vendor/aos/aos.js?ver=1' id='oxygen-aos-js'></script>
<script type='text/javascript' src='https://use.typekit.net/odn2lbs.js?ver=5.9.3' id='oxygen-adobe-typekit-js'></script>
<script type='text/javascript' id='oxygen-adobe-typekit-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<link rel="https://api.w.org/" href="https://pueblostarjournal.org/wp-json/" /><link rel="alternate" type="application/json" href="https://pueblostarjournal.org/wp-json/wp/v2/pages/10390" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pueblostarjournal.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pueblostarjournal.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://pueblostarjournal.org/?p=10390' />
<link rel="alternate" type="application/json+oembed" href="https://pueblostarjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpueblostarjournal.org%2Fcalendar%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://pueblostarjournal.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpueblostarjournal.org%2Fcalendar%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.ggabbra { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.ggabbra img { height:auto; }
	.ggabbra-col { position:relative; float:left; }
	.ggabbra-col:first-child { margin-left: 0; }
	.ggabbra-col:last-child { margin-right: 0; }
	.g-2 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:250px; }
	.ggabbra-5 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.ggabbra-col, .ggabbra-dyn, .ggabbra-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="generator" content="Site Kit by Google 1.71.0" />
<style></style>
    
    <style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<link rel="stylesheet" href="https://use.typekit.net/odn2lbs.css">
<link href="https://fonts.googleapis.com/css2?family=Open+Sans:wght@400;700&family=Orbitron:wght@400;700&display=swap" rel="stylesheet"><link rel="stylesheet" href="https://pueblostarjournal.org/print.css">
<meta name="apple-mobile-web-app-title" content="Pueblo Star Journal">
<link rel="stylesheet" href="https://unpkg.com/leaflet@1.7.1/dist/leaflet.css" integrity="sha512-xodZBNTC5n17Xt2atTPuE1HxjVMSvLVW9ocqUKLsCC5CXdbqCmblAshOMAS6/keqq/sMZMZ19scR4PsZChSR7A==" crossorigin=""/> <script src="https://unpkg.com/leaflet@1.7.1/dist/leaflet.js" integrity="sha512-XQoYMqMTK8LvdxXYG3nZ448hOEQiglfqkJs1NOQV44cWnUrBc8PkAOcXy20w0vlaXaVUearIOBhiXZ5V3ynxwA==" crossorigin=""></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-RFZEH7WY9W"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-RFZEH7WY9W');
</script><script data-ad-client="ca-pub-2086945559880878" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2021/03/cropped-PSJCircleMarkRGB-01.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2021/03/cropped-PSJCircleMarkRGB-01.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2021/03/cropped-PSJCircleMarkRGB-01.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2021/03/cropped-PSJCircleMarkRGB-01.jpg?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://pueblostarjournal.org/?custom-css=277610d3c1" /><link href="https://fonts.googleapis.com/css?family=Roboto:100,200,300,400,500,600,700,800,900" rel="stylesheet"><link rel='stylesheet' id='oxygen-universal-styles-css'  href='//pueblostarjournal.org/wp-content/uploads/oxygen/css/universal.css?cache=1649713166&#038;ver=5.9.3' type='text/css' media='all' />
<!-- END OF WP_HEAD() -->
</head>
<body class="page-template-default page page-id-10390  wp-embed-responsive oxygen-body" >



						<section id="section-1-7164" class=" ct-section" ><div class="ct-section-inner-wrap"><div id='inner_content-2-7164' class='ct-inner-content'>
<h1>Pueblo Events</h1>



<div class="em-search-wrapper">
<div class="em-events-search em-search css-search has-search-term has-search-main has-advanced advanced-hidden">
	<form action="https://pueblostarjournal.org/events/" method="post" class="em-events-search-form em-search-form">
		<input type="hidden" name="action" value="search_events" />
				<div class="em-search-main">
						<!-- START General Search -->
<div class="em-search-text em-search-field">
	<script type="text/javascript">
	EM.search_term_placeholder = 'Search events ...';
	</script>
	<label>
		<span class="screen-reader-text">Search events ...</span>
		<input type="text" name="em_search" class="em-events-search-text em-search-text" value="" />
	</label>
</div>
<!-- END General Search -->						<button type="submit" class="em-search-submit loading">
								<!--[if IE 7]><span><![endif]-->
				<img src="https://i0.wp.com/pueblostarjournal.org/wp-content/plugins/events-manager/includes/images/search-mag.png?ssl=1" alt="Search" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/plugins/events-manager/includes/images/search-mag.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/plugins/events-manager/includes/images/search-mag.png?ssl=1" alt="Search" data-recalc-dims="1" /></noscript>
				<!--[if IE 7]></span><![endif]-->
			</button>
					</div>
						<div class="em-search-advanced" style="display:none">
			<!-- START Date Search -->
<div class="em-search-scope em-search-field">
	<span class="em-search-scope em-events-search-dates em-date-range">
		<label>
			<span>Happening between </span>
			<input type="text" class="em-date-input-loc em-date-start" />
			<input type="hidden" class="em-date-input" name="scope[0]" value="" />
		</label>
		<label>
			and			<input type="text" class="em-date-input-loc em-date-end" />
			<input type="hidden" class="em-date-input" name="scope[1]" value="" />
		</label>
	</span>
</div>
<!-- END Date Search --><div class="em-search-location" >
	<input type="hidden" name="country" value="" />	<div class="em-search-location-meta" >
		</div>
</div><!-- START Geo Units Search -->
<div class="em-search-geo-units em-search-field" style="display:none;">
	<label>
		<span>Within</span>
		<select name="near_distance" class="em-search-geo-distance">
		    			<option value="5" >5</option>
						<option value="10" >10</option>
						<option value="25" selected="selected">25</option>
						<option value="50" >50</option>
						<option value="100" >100</option>
					</select>
	</label>
	<label>
		<span class="screen-reader-text">distance units</span>
		<select name="near_unit" class="em-search-geo-unit">
			<option value="mi">mi</option>
			<option value="km" >km</option>
		</select>
	</label>
</div>
<!-- END Geo Units Search -->								</div>
						<div class="em-search-options">
			<a href="#" class="em-toggle" rel=".em-search-advanced:.em-search-form">
				<span class="hide-advanced" style="display:none;">Hide options</span>
				<span class="show-advanced">Show options</span>
			</a>
		</div>
							</form>
</div>
</div>



<div class='css-events-list'><h2 class="emh2">April 9, 2022</h2><table class="events-table" padding="0" spacing="0" border="1" frame=void rules=rows style="width: 100% !important;">

<tbody><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/pueblo-holistic-fair-2022-04-09/">Pueblo Holistic Fair</a></h3>
           <div class="evntdetails">         Saturday, April 9, 2022,
            All Day
            <br/><a href="https://pueblostarjournal.org/location/pueblo-convention-center/">Pueblo Convention Center</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/pueblo-holistic-fair-2022-04-09/"><div class="evntimg"><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/FEA4599B-2634-4F16-BE09-DEAA49DA16D5.jpeg?fit=1125%2C353&#038;ssl=1" alt="Pueblo Holistic Fair" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/FEA4599B-2634-4F16-BE09-DEAA49DA16D5.jpeg?fit=1125%2C353&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/FEA4599B-2634-4F16-BE09-DEAA49DA16D5.jpeg?fit=1125%2C353&#038;ssl=1' alt='Pueblo Holistic Fair'/></noscript></div></a></td>
</tr></tbody></table><h2 class="emh2">April 12, 2022</h2><table class="events-table" padding="0" spacing="0" border="1" frame=void rules=rows style="width: 100% !important;">

<tbody><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/hun-yuan-qi-gong-2022-04-12/">Hun Yuan Qi Gong</a></h3>
           <div class="evntdetails">         Tuesday, April 12, 2022,
            10:00 am
            <br/><a href="https://pueblostarjournal.org/location/anahata-healing-yoga-studio/">Anahata Healing Yoga Studio</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/hun-yuan-qi-gong-2022-04-12/"><div class="evntimg"><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/02/anahata-yoga-pueblo.jpg?fit=689%2C515&#038;ssl=1" alt="Hun Yuan Qi Gong" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/02/anahata-yoga-pueblo.jpg?fit=689%2C515&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/02/anahata-yoga-pueblo.jpg?fit=689%2C515&#038;ssl=1' alt='Hun Yuan Qi Gong'/></noscript></div></a></td>
</tr><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/exhibition-those-three-words-by-aaron-alexander-2022-04-12/">Exhibition &#039;Those Three Words&#039; by Aaron Alexander</a></h3>
           <div class="evntdetails">         Tuesday, April 12, 2022,
            6:00 pm - 9:00 pm
            <br/><a href="https://pueblostarjournal.org/location/blo-back-gallery/">Blo Back Gallery</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/exhibition-those-three-words-by-aaron-alexander-2022-04-12/"><div class="evntimg"><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Aaron-Alexander-PSJ-Listing-Image.png?fit=1200%2C700&#038;ssl=1" alt="Exhibition &#039;Those Three Words&#039; by Aaron Alexander" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Aaron-Alexander-PSJ-Listing-Image.png?fit=1200%2C700&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Aaron-Alexander-PSJ-Listing-Image.png?fit=1200%2C700&#038;ssl=1' alt='Exhibition &#039;Those Three Words&#039; by Aaron Alexander'/></noscript></div></a></td>
</tr></tbody></table><h2 class="emh2">April 13, 2022</h2><table class="events-table" padding="0" spacing="0" border="1" frame=void rules=rows style="width: 100% !important;">

<tbody><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/developing-and-perfecting-an-elevator-pitch-20220413/">Developing and Perfecting an Elevator Pitch</a></h3>
           <div class="evntdetails">         Wednesday, April 13, 2022,
            10:00 am - 11:30 am
            <br/><a href="https://pueblostarjournal.org/?post_type=page&#038;p=10390"></a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/developing-and-perfecting-an-elevator-pitch-20220413/"><div class="evntimg"></div></a></td>
</tr><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/exhibition-those-three-words-by-aaron-alexander-2022-04-13/">Exhibition &#039;Those Three Words&#039; by Aaron Alexander</a></h3>
           <div class="evntdetails">         Wednesday, April 13, 2022,
            6:00 pm - 9:00 pm
            <br/><a href="https://pueblostarjournal.org/location/blo-back-gallery/">Blo Back Gallery</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/exhibition-those-three-words-by-aaron-alexander-2022-04-13/"><div class="evntimg"><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Aaron-Alexander-PSJ-Listing-Image.png?fit=1200%2C700&#038;ssl=1" alt="Exhibition &#039;Those Three Words&#039; by Aaron Alexander" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Aaron-Alexander-PSJ-Listing-Image.png?fit=1200%2C700&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Aaron-Alexander-PSJ-Listing-Image.png?fit=1200%2C700&#038;ssl=1' alt='Exhibition &#039;Those Three Words&#039; by Aaron Alexander'/></noscript></div></a></td>
</tr><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/heroclix-at-chaos-2022-04-13/">Heroclix at Chaos</a></h3>
           <div class="evntdetails">         Wednesday, April 13, 2022,
            6:00 pm
            <br/><a href="https://pueblostarjournal.org/location/chaos-games-and-more/">Chaos, Games and More</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/heroclix-at-chaos-2022-04-13/"><div class="evntimg"></div></a></td>
</tr></tbody></table><h2 class="emh2">April 14, 2022</h2><table class="events-table" padding="0" spacing="0" border="1" frame=void rules=rows style="width: 100% !important;">

<tbody><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/hun-yuan-qi-gong-2022-04-14/">Hun Yuan Qi Gong</a></h3>
           <div class="evntdetails">         Thursday, April 14, 2022,
            10:00 am
            <br/><a href="https://pueblostarjournal.org/location/anahata-healing-yoga-studio/">Anahata Healing Yoga Studio</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/hun-yuan-qi-gong-2022-04-14/"><div class="evntimg"><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/02/anahata-yoga-pueblo.jpg?fit=689%2C515&#038;ssl=1" alt="Hun Yuan Qi Gong" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/02/anahata-yoga-pueblo.jpg?fit=689%2C515&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/02/anahata-yoga-pueblo.jpg?fit=689%2C515&#038;ssl=1' alt='Hun Yuan Qi Gong'/></noscript></div></a></td>
</tr><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/pathfinder-rpg-at-chaos-2022-04-14/">Pathfinder RPG at Chaos</a></h3>
           <div class="evntdetails">         Thursday, April 14, 2022,
            5:30 pm
            <br/><a href="https://pueblostarjournal.org/location/chaos-games-and-more/">Chaos, Games and More</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/pathfinder-rpg-at-chaos-2022-04-14/"><div class="evntimg"><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/tabletop-rpg-dice-miniatures-1024x683-1.jpg?fit=1024%2C683&#038;ssl=1" alt="Pathfinder RPG at Chaos" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/tabletop-rpg-dice-miniatures-1024x683-1.jpg?fit=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/tabletop-rpg-dice-miniatures-1024x683-1.jpg?fit=1024%2C683&#038;ssl=1' alt='Pathfinder RPG at Chaos'/></noscript></div></a></td>
</tr><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/dd-learn-to-play-at-chaos-2022-04-14/">D&amp;D Learn to Play at Chaos</a></h3>
           <div class="evntdetails">         Thursday, April 14, 2022,
            6:00 pm
            <br/><a href="https://pueblostarjournal.org/location/chaos-games-and-more/">Chaos, Games and More</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/dd-learn-to-play-at-chaos-2022-04-14/"><div class="evntimg"><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/tabletop-rpg-dice-miniatures-1024x683-1.jpg?fit=1024%2C683&#038;ssl=1" alt="D&amp;D Learn to Play at Chaos" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/tabletop-rpg-dice-miniatures-1024x683-1.jpg?fit=1024%2C683&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/tabletop-rpg-dice-miniatures-1024x683-1.jpg?fit=1024%2C683&#038;ssl=1' alt='D&amp;D Learn to Play at Chaos'/></noscript></div></a></td>
</tr><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/exhibition-those-three-words-by-aaron-alexander-2022-04-14/">Exhibition &#039;Those Three Words&#039; by Aaron Alexander</a></h3>
           <div class="evntdetails">         Thursday, April 14, 2022,
            6:00 pm - 9:00 pm
            <br/><a href="https://pueblostarjournal.org/location/blo-back-gallery/">Blo Back Gallery</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/exhibition-those-three-words-by-aaron-alexander-2022-04-14/"><div class="evntimg"><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Aaron-Alexander-PSJ-Listing-Image.png?fit=1200%2C700&#038;ssl=1" alt="Exhibition &#039;Those Three Words&#039; by Aaron Alexander" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Aaron-Alexander-PSJ-Listing-Image.png?fit=1200%2C700&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Aaron-Alexander-PSJ-Listing-Image.png?fit=1200%2C700&#038;ssl=1' alt='Exhibition &#039;Those Three Words&#039; by Aaron Alexander'/></noscript></div></a></td>
</tr><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/yu-gi-oh-at-chaos-2022-04-14/">Yu-Gi-Oh at Chaos</a></h3>
           <div class="evntdetails">         Thursday, April 14, 2022,
            6:00 pm
            <br/><a href="https://pueblostarjournal.org/location/chaos-games-and-more/">Chaos, Games and More</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/yu-gi-oh-at-chaos-2022-04-14/"><div class="evntimg"></div></a></td>
</tr><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/nordista-freeze-20220414/">Nordista Freeze</a></h3>
           <div class="evntdetails">         Thursday, April 14, 2022,
            7:00 pm - 9:00 pm
            <br/><a href="https://pueblostarjournal.org/location/blo-back-gallery/">Blo Back Gallery</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/nordista-freeze-20220414/"><div class="evntimg"><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Nordista-Freeze.png?fit=1200%2C700&#038;ssl=1" alt="Nordista Freeze" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Nordista-Freeze.png?fit=1200%2C700&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Nordista-Freeze.png?fit=1200%2C700&#038;ssl=1' alt='Nordista Freeze'/></noscript></div></a></td>
</tr></tbody></table><h2 class="emh2">April 15, 2022</h2><table class="events-table" padding="0" spacing="0" border="1" frame=void rules=rows style="width: 100% !important;">

<tbody><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/exhibition-those-three-words-by-aaron-alexander-2022-04-15/">Exhibition &#039;Those Three Words&#039; by Aaron Alexander</a></h3>
           <div class="evntdetails">         Friday, April 15, 2022,
            6:00 pm - 9:00 pm
            <br/><a href="https://pueblostarjournal.org/location/blo-back-gallery/">Blo Back Gallery</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/exhibition-those-three-words-by-aaron-alexander-2022-04-15/"><div class="evntimg"><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Aaron-Alexander-PSJ-Listing-Image.png?fit=1200%2C700&#038;ssl=1" alt="Exhibition &#039;Those Three Words&#039; by Aaron Alexander" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Aaron-Alexander-PSJ-Listing-Image.png?fit=1200%2C700&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Aaron-Alexander-PSJ-Listing-Image.png?fit=1200%2C700&#038;ssl=1' alt='Exhibition &#039;Those Three Words&#039; by Aaron Alexander'/></noscript></div></a></td>
</tr><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/beneath-trees-sonic-vomit-20220415/">Beneath Trees &amp; Sonic Vomit</a></h3>
           <div class="evntdetails">         Friday, April 15, 2022,
            7:00 pm - 9:00 pm
            <br/><a href="https://pueblostarjournal.org/location/blo-back-gallery/">Blo Back Gallery</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/beneath-trees-sonic-vomit-20220415/"><div class="evntimg"><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Beneath-Trees-Sonic-Vomit.png?fit=1200%2C700&#038;ssl=1" alt="Beneath Trees &amp; Sonic Vomit" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Beneath-Trees-Sonic-Vomit.png?fit=1200%2C700&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Beneath-Trees-Sonic-Vomit.png?fit=1200%2C700&#038;ssl=1' alt='Beneath Trees &amp; Sonic Vomit'/></noscript></div></a></td>
</tr></tbody></table><h2 class="emh2">April 16, 2022</h2><table class="events-table" padding="0" spacing="0" border="1" frame=void rules=rows style="width: 100% !important;">

<tbody><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/local-author-meet-and-greet-2022-04-16/">Local Author Meet-and-Greet</a></h3>
           <div class="evntdetails">         Saturday, April 16, 2022,
            1:00 pm - 3:00 pm
            <br/><a href="https://pueblostarjournal.org/location/books-again/">Books Again</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/local-author-meet-and-greet-2022-04-16/"><div class="evntimg"><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/reflecting-freedom.png?fit=154%2C200&#038;ssl=1" alt="Local Author Meet-and-Greet" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/reflecting-freedom.png?fit=154%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/reflecting-freedom.png?fit=154%2C200&#038;ssl=1' alt='Local Author Meet-and-Greet'/></noscript></div></a></td>
</tr><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/star-wars-legion-2022-04-16/">Star Wars: Legion</a></h3>
           <div class="evntdetails">         Saturday, April 16, 2022,
            1:00 pm
            <br/><a href="https://pueblostarjournal.org/location/chaos-games-and-more/">Chaos, Games and More</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/star-wars-legion-2022-04-16/"><div class="evntimg"><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/star-wars-legion.webp?fit=300%2C127&#038;ssl=1" alt="Star Wars: Legion" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/star-wars-legion.webp?fit=300%2C127&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/star-wars-legion.webp?fit=300%2C127&#038;ssl=1' alt='Star Wars: Legion'/></noscript></div></a></td>
</tr><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/exhibition-those-three-words-by-aaron-alexander-2022-04-16/">Exhibition &#039;Those Three Words&#039; by Aaron Alexander</a></h3>
           <div class="evntdetails">         Saturday, April 16, 2022,
            6:00 pm - 9:00 pm
            <br/><a href="https://pueblostarjournal.org/location/blo-back-gallery/">Blo Back Gallery</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/exhibition-those-three-words-by-aaron-alexander-2022-04-16/"><div class="evntimg"><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Aaron-Alexander-PSJ-Listing-Image.png?fit=1200%2C700&#038;ssl=1" alt="Exhibition &#039;Those Three Words&#039; by Aaron Alexander" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Aaron-Alexander-PSJ-Listing-Image.png?fit=1200%2C700&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/04/Aaron-Alexander-PSJ-Listing-Image.png?fit=1200%2C700&#038;ssl=1' alt='Exhibition &#039;Those Three Words&#039; by Aaron Alexander'/></noscript></div></a></td>
</tr><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/steel-city-theatre-company-fun-home-20220416/">Steel City Theatre Company: Fun Home</a></h3>
           <div class="evntdetails">         Saturday, April 16, 2022,
            7:30 pm
            <br/><a href="https://pueblostarjournal.org/location/steel-city-theatre-company/">Steel City Theatre Company</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/steel-city-theatre-company-fun-home-20220416/"><div class="evntimg"></div></a></td>
</tr></tbody></table><h2 class="emh2">April 17, 2022</h2><table class="events-table" padding="0" spacing="0" border="1" frame=void rules=rows style="width: 100% !important;">

<tbody><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/crisis-protocol-at-chaos-2022-04-17/">Crisis Protocol at Chaos</a></h3>
           <div class="evntdetails">         Sunday, April 17, 2022,
            11:00 am
            <br/><a href="https://pueblostarjournal.org/location/chaos-games-and-more/">Chaos, Games and More</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/crisis-protocol-at-chaos-2022-04-17/"><div class="evntimg"></div></a></td>
</tr><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/warhammer-40k-at-chaos-2022-04-17/">Warhammer 40K at Chaos</a></h3>
           <div class="evntdetails">         Sunday, April 17, 2022,
            11:00 am
            <br/><a href="https://pueblostarjournal.org/location/chaos-games-and-more/">Chaos, Games and More</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/warhammer-40k-at-chaos-2022-04-17/"><div class="evntimg"></div></a></td>
</tr><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/star-wars-x-wing-2022-04-17/">Star Wars: X-Wing</a></h3>
           <div class="evntdetails">         Sunday, April 17, 2022,
            12:00 pm
            <br/><a href="https://pueblostarjournal.org/location/chaos-games-and-more/">Chaos, Games and More</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/star-wars-x-wing-2022-04-17/"><div class="evntimg"><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/star-wars-2925470_1280.webp?fit=300%2C200&#038;ssl=1" alt="Star Wars: X-Wing" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/star-wars-2925470_1280.webp?fit=300%2C200&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/star-wars-2925470_1280.webp?fit=300%2C200&#038;ssl=1' alt='Star Wars: X-Wing'/></noscript></div></a></td>
</tr><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/art-history-for-kiddos-2022-04-17/">Art History for Kiddos</a></h3>
           <div class="evntdetails">         Sunday, April 17, 2022,
            1:00 pm - 2:15 pm
            <br/><a href="https://pueblostarjournal.org/location/pueblo-arts-alliance/">Pueblo Arts Alliance</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/art-history-for-kiddos-2022-04-17/"><div class="evntimg"><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/01/Pueblo-Arts-Alliance-1.jpg?fit=612%2C573&#038;ssl=1" alt="Art History for Kiddos" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/01/Pueblo-Arts-Alliance-1.jpg?fit=612%2C573&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/01/Pueblo-Arts-Alliance-1.jpg?fit=612%2C573&#038;ssl=1' alt='Art History for Kiddos'/></noscript></div></a></td>
</tr><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/arts-chats-2022-04-17/">Arts &amp; Chats</a></h3>
           <div class="evntdetails">         Sunday, April 17, 2022,
            4:00 pm - 5:30 pm
            <br/><a href="https://pueblostarjournal.org/location/pueblo-arts-alliance/">Pueblo Arts Alliance</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/arts-chats-2022-04-17/"><div class="evntimg"></div></a></td>
</tr><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/board-game-night-at-chaos-2022-04-17/">Board game night at Chaos</a></h3>
           <div class="evntdetails">         Sunday, April 17, 2022,
            6:00 pm
            <br/><a href="https://pueblostarjournal.org/location/chaos-games-and-more/">Chaos, Games and More</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/board-game-night-at-chaos-2022-04-17/"><div class="evntimg"><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/board-game_AdobeStock_245701100.jpg?fit=1917%2C800&#038;ssl=1" alt="Board game night at Chaos" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/board-game_AdobeStock_245701100.jpg?fit=1917%2C800&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/board-game_AdobeStock_245701100.jpg?fit=1917%2C800&#038;ssl=1' alt='Board game night at Chaos'/></noscript></div></a></td>
</tr></tbody></table><h2 class="emh2">April 18, 2022</h2><table class="events-table" padding="0" spacing="0" border="1" frame=void rules=rows style="width: 100% !important;">

<tbody><tr>
   <td style="width: 50%;">
          <h3 class="emh3"><a href="https://pueblostarjournal.org/event/romes-first-emperor-20220418/">Rome&#039;s First Emperor</a></h3>
           <div class="evntdetails">         Monday, April 18, 2022,
            5:00 pm - 6:30 pm
            <br/><a href="https://pueblostarjournal.org/location/pueblo-heritage-museum/">Pueblo Heritage Museum</a>
           </div>
   </td>
   <td style="width: 50%; text-align: right;"><a href="https://pueblostarjournal.org/event/romes-first-emperor-20220418/"><div class="evntimg"><img src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/Pueblo-Heritage-Museum.jpg?fit=1034%2C476&#038;ssl=1" alt="Rome&#039;s First Emperor" data-lazy-src="https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/Pueblo-Heritage-Museum.jpg?fit=1034%2C476&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://i0.wp.com/pueblostarjournal.org/wp-content/uploads/2022/03/Pueblo-Heritage-Museum.jpg?fit=1034%2C476&#038;ssl=1' alt='Rome&#039;s First Emperor'/></noscript></div></a></td>
</tr></tbody></table></div>
</div></div></section><div id="code_block-3-7164" class="ct-code-block" >hello world!</div>	<!-- WP_FOOTER -->
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/pueblostarjournal.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pueblostarjournal.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/pueblostarjournal.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pueblostarjournal.org/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://pueblostarjournal.org/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script type='text/javascript' src='https://pueblostarjournal.org/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=d9298cd9df65ad92eff12a3a90a1a5b8' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://pueblostarjournal.org/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=a902a338e584591be6603d4879c43367' id='jetpack-lazy-images-js'></script>
<script type="text/javascript" id="ct-footer-js">jQuery('.swiper-slide').attr({'data-aos-enable': 'true',});jQuery('.noprinty').attr({'data-aos-enable': 'true','data-aos': 'fade','data-aos-once': 'true',});
	  	AOS.init({
	  		  		  		  		  		  		  				  			})
		
				jQuery('body').addClass('oxygen-aos-enabled');
		
		
	</script><style type="text/css" id="ct_code_block_css_3">.em-search-submit { background-image: -webkit-gradient( linear, left top, left bottom, color-stop(0.05, #da6130), color-stop(1, #8f1400) ) !important; }</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.ggabbra-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.ggabbra-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.ggabbra-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'197150936',post:'10390',tz:'-6',srv:'pueblostarjournal.org'} ]);
	_stq.push([ 'clickTrackerInit', '197150936', '10390' ]);
</script>
<!-- /WP_FOOTER --> 
</body>
</html>

<!-- Dynamic page generated in 0.928 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-04-11 20:43:09 -->

<!-- Compression = gzip -->